2015年06月19日

[Android]cvc-complex-type.2.4.d: 要素'd:skin'で始まる無効なコンテンツが見つかりました。ここでは子要素を使用できません。

AndroidStudio君を触るに辺り色々最新にしようって思って、API Level22を落としてきたらEclipse君でタイトルのエラーが発生して困った。


調べてみるとEclipseのバグらしい。
バグなのかサポートされなくなったのかはよくわからないけど。
API Level22のWear系の2個をアンインストールしたら解消した。


adv_error.png


API Level21のWear系は大丈夫なのにね・・・。
posted by すとれん at 21:00 | Comment(0) | Android開発ネタ | このブログの読者になる | 更新情報をチェックする
この記事へのコメント
コメントを書く
お名前:

メールアドレス:

ホームページアドレス:

コメント: